Your APK or Android App Bundle needs to have the package name io.gonative.android.xxxxxx
Back to All

Your APK or Android App Bundle needs to have the package name io.gonative.android.xxxxxx

Hello,
I purchased a license and have edited the Android Package Name to make it match my domain name. I have regenerated the package and uploaded to the google play store. However, it keeps returning the following error:

Your APK or Android App Bundle needs to have the package name io.gonative.android.qxwlyr.