Google Play API level target
Back to All

Google Play API level target

I received an email from the Google Play store saying that my app will need to target API Level 31+ by August 31. The last time I published the app through GoNative was last year and the API level stated on the Google Play console is 21+.

If I republish, the Android bundle, does GoNative automatically retarget the API level appropriately? If not, what steps do I need to take to ensure it will still be available in the Google Play store at that time?