Face ID/aAndroid biometrics plugin does not work since Median upgrade
Back to All

Face ID/aAndroid biometrics plugin does not work since Median upgrade

Hello,

Since the revamp of median and after performing the necessaring changes and using the median protocal for the Face ID / Android Biometrics the plugin does not work and throws errors on Android Studio and XCode

Example for the error in Android Studio:

"uses or overrides a deprecated API.
Recompile with -Xlint:deprecation for details."

Could you help? Do I absolutely need to use the javascript bridge with the face id / touch id plugin or can I still use the median protocol?